quinta-feira, 7 de fevereiro de 2008

Corrija o problema com o seu plugin Flash

Esta manhã, atualizei o meu Ubuntu automaticamente pelo update-manager e durante esta atualização meu plugin do Flash foi atualizado e parou de funcionar. Trata-se do bug 173890. Achei estranho e fui até o canal #ubuntu da rede freenode.net. Mal sabia eu que já havia uma versão do flash mais nova do que aquela que eu tinha acabado de instalar.

Acontece que alguns mirrors ainda não tinham sido atualizados. E olha que eu uso o mirror da universidade de Columbia, que é muito rápido...

Para corrigir o problema é simples:

  1. Vá até Sistema -> Administração -> Canais de software
  2. Em "Baixar de", escolha "Servidor Principal" (que são aqueles aos quais os mirrors se sincronizam).
  3. Feche o programa.

Provavelmente o update-manager vai aparecer dentro de instantes para atualizar o pacote, mas se não aparecer, digite:

sudo apt-get -purge flashplugin-nonfree ; apt-get install flashplugin-nonfree

Espero ter podido ajudar.

Abraços.

Comente clicando!